oTree Forum >

oTree Hub Heroku Monitor issue

#1 by AndreL


At the Heroku Monitor on oTree Hub, I have been getting this message for a couple days

Response times
There is not sufficient data for this time period,

Instead of the usual info in milliseconds. I can still get a glimpse from Heroku Metrics, but I wonder why this is happening (the app had been deployed for days, and even after a resetDB the issue persists)

#2 by Chris_oTree

That section aggregates page loads that happened within the past 8 hours, but did you click the "dismiss"/"reset" button? That would reset the measurements. Try loading some more game pages then try again, let me know.

#3 by AndreL

I had a session running for 4 days, it was always the same. After resetting and leaving a simple redirect app, still the same.

I have another app - also same issue.

Both apps had normal readings last week until Wednesday evening or so.

Again: this only affects oTree Hub, on Heroky the metrics appear as usual.

Write a reply

Set forum username